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INSTALLATION AND ACTIVATION

❑ Downloading and Installing Mnova 

• Mnova can be downloaded for here. Once installed the software can be activated with a license file provided 
purchase of licenses from Mestrelab sales office (sales@mestrelab.com). 

• The license file will be sent to the user(s) upon supply of the hostID of the installed Mnova software. This license file 
can be saved and needs to be drag&dropped into Mnova to activate the licenses.

• The hostID can be found from the File>Help>License Manager menu as indicated below: 

https://mestrelab.com/download/mnova/


MNOVA USER INTERFACE

❑ MODERN AND CLASSIC USER INTERFACE 

• When opening Mnova for the first time, users will be experiencing the Modern interface.

• User may wish to move to an alternative “classic” interface by going to File>Preferences>General>Interface, setting the theme 
to “Classic” (see below). The reverse operation can be done via the menu Edit>Preferences>General>Interface

• A series of other parameters can be modified in the Preferences panel. These settings can then be Saved/loaded at any time 



MNOVA USER INTERFACE

❑ GENERAL OVERVIEW - SETTING-UP YOUR ENVIRONMENT

• Users can configure the interface with some preferred settings at any time. The last configuration will remain 
effective when reopening Mnova

Select window (upper white “page or data browser” 
bundle) and drag left/right to reorganize



OPENING DATA IN MNOVA

❑ DATA OPENING FROM THE GENERAL MENU

• From File>Open. Then choose your data to open

❑ DATA OPENING FROM THE DATA FOLDER

• Drag&drog the file/folder to open



OPENING DATA IN MNOVA

❑ DATA OPENING FROM THE DATA BROWSER: 

• Configure the data browser: In the Data Browser, select the folders where your data can be found. Click  + , the …
before selecting the folder containing your data. 

1

2

3

• Data can now be opened from the Data browser by double clicking on a specific file/folder or 
drag&dropping the required file/folder



Mnova NMR



PROCESSING NMR DATA

❑ VIEWING NMR DATA 

• Users may visualize either the FID or FT data

Raw FID (from instrument)

FID with processing parameters 
(ZF, LP, apodization. …)

FT spectrum



PROCESSING NMR DATA

❑ ADVISED PROCESSING & AUTO BASELINE CORRECTION

• Most 1D and 2D NMR data can be efficiently processed via the “Advised Processing” and “Auto Baseline 
Correction”

1 2



PROCESSING NMR DATA

❑ BASELINE CORRECTION METHODS

• The different baseline correction methods available in Mnova are the following:

Whittaker smoother: 1. Automatic baseline recognition (signal-free regions) based on a
Continuous Wavelet Derivative transform (CWT) followed by iterative threshold detection in
the Power mode domain. 2. A baseline modelling procedure based on the Whittaker
smoother algorithm.

Polynomial fit: Sometimes offers benefit in corner smoothing

Bernstein Polynomial fit: Modified polynomial fit

Ablative baseline correction: Powerful for 1D spectra without negative peaks, but cuts off 
ends of spectra

Splines: Uses smooth curves to link the points

Improved arPLS: Inspired by Raman spectroscopy, this method is based on improved 
asymmetrically reweighted penalized least squares

SNIP: Sensitive Nonlinear Iterative Peak baseline correction algorithm (see reference)

Apbk: algorithm only applicable on 1H Bruker NMR datasets.

https://doi.org/10.1016/S0168-9002(97)01023-1


PROCESSING NMR DATA

❑ PHASE CORRECTION METHODS

• The different phase correction methods available are

1

1. An autophasing routine which uses complex fit with phase on the peak regions.

2

2. algorithm for 1H Bruker NMR datasets, with the capability to apply a baseline
correction. It requires to have a Java virtual machine installed.

3

3. Only available for 1D, it will allow users to apply both a phase and baseline correction

4

4. Especially good for spectra where the signals are concentrated in the centre of the
spectral width and there may be a dispersive peak in the centre of the spectrum (usually a
biofluid)

5

5. An algorithm for automatic phase correction of NMR spectra based on entropy
minimization. (reference)

6

6. This automatic method is intended for spectra containing negative and positive peaks
(e.g. DEPT, APT, etc) or in the presence of baseline distortions. Mnova creates a list of the
highest peaks in the spectrum and then uses symmetrisation criteria to obtain the optimal
phasing parameters (α and β).

7 7. A method for fully automated phasing of Fourier transform NMR spectra based on
a combination of the whitening and the metabonomics method. First, the whitening
method is applied in order to get good starting phase correction parameters even in spectra
that have both positive and negative peaks. Then the most negative peaks are removed,
and a simple baseline correction is applied. Finally, the metabonomics method is applied.

8

8. This method automatically finds phasing parameters (α and β or PH0 and PH1) using an
iterative process in which the intensity of the lowest point in the spectrum is optimized. Not
good for low S/N or spectra with bad baseline and many negative peaks.

9

0. A method for fully automated phasing of Fourier transform NMR spectra based on a
baseline optimization technique. (reference)

9. A method that allows to make an automatic phase correction in PH1 with a zero value

0

https://doi.org/10.1016/S1090-7807(02)00069-1
reference


PROCESSING NMR DATA

❑ PROCESSING TEMPLATE

• Users can create and save processing templates for further use on specific NMR data (eg: 
processing template for 1D TOCSY, 2N NOESY, …).

• Click “Processing Template 

• Set-up your specific Time & Frequency 
domain parameters (F1 panel)*

• Set-up additional processing (more 
processing panel)

• Set-up additional analysis (Analysis 
panel)

• Save your template by clicking on

• Recall your template by clicking on 

• Apply your template by clicking on 
“Apply”

* For 2D NMR data, a F2 panel will also need to be 

set-up



NMR GRAPHIC TOOLBAR & KEYBOARD SHORTCUTS 

❑ NMR DISPLAY AND GRAPHICAL TOOLBAR

• A series of toolbar are available in the NMR toolbar for all elementary operations (zooming, 
panning, expanding, scaling, …). The toolbar can be activated from the View menu by clicking the 
“Spectrum toolbar” icon as indicated below.

Left click on the dotted line and drag and 
drop the toolbar as you wish in the 
interface (second monitor, left, right, up 
or down the graphic interface)



NMR GRAPHIC TOOLBAR & KEYBOARD SHORTCUTS 

❑ GRAPHICAL TOOLBAR & KEYBOARD SHORTCUTS

• The different tools of the toolbar can also be activated using keyboard shortcuts listed below

Zoom in/Zoom out (or press Z) *

Zoom out

Full spectrum (or press F)

Manual Zoom in to defined ppm range

Pan spectrum (or press P) **

Expansion – click&drag to draw an inset (or press E)

Previous Zoom level

Next Zoom level

Fit to Highest Intensity (or press H)

Fit to highest compound peak

Increase Intensity (or rotate mouse wheel)

Decrease Intensity (or rotate mouse wheel)

Crosshair Cursor (or press C) for measuring J-couplings

Cut (or press X) to hide parts of the spectrum

Edit Blind regions

• The full list of keyboard shortcuts, which are not 
limited to the NMR graphical toolbar, can be 
accessed via the View menú as indicated below 

* Press Z several times to toggle between horizontal/vertical/box zoom
** Press P several times to toggle between free/horizontal/vertical panning



ANALYZING NMR DATA

❑ REFERENCING 1D AND 2D NMRs

• 3 way to reference 1D NMR spectra: reference/graphic reference/Reference by solvent

• Click Reference then click on the peak to reference and set-up the reference value(s)

• Click Graphic Reference then click on the peak to reference. Click again the in the 
spectrum at the chemical shift to use as reference value

• Click Reference by Solvent and the solvent peak will be automatically picked as 
reference. 

• Absolute referencing for X- nuclei experiments: see manual §8.1.1, pp226-229



ANALYZING NMR DATA

❑ AUTOMATIC PEAK PICKING, MUTIPLET ANALYSIS AND INTEGRATION

• 1D NMR & 2D NMR spectra can be conveniently auto peak picked, multplet analyzed and integrated  
using the tabs indicated below

• The peak picking, multiplet analysis and integration options can be modified clicking on the 
respective tool icon 



ANALYZING NMR DATA

❑ MANUAL PEAK PICKING, MUTIPLET ANALYSIS AND INTEGRATION

• Users can manually peak pick, analyse and integrate the multiplets by clicking the respective blue 
labelled icons below. 

• The peak picking can also be done semi-automatically by manually setting the threshold using

• Peaks, multiplets and integration can be fully cleared with 

• Peaks and integration can be individually cleared with, respectively,        and   

• A multiplet report can be printed on the spectrum with        and a peak list with 

• Typical reports may look like the ones in the following pages.

• Peak, Multiplet and Integration tables can be accessed from the respective sub-menus using the 
table icon       . Some information in these tables can be modified form these tables (eg: 
peak/multiplet types). Peak/multiplet/integral list or tables can be copied (and pasted in any type of 
documents) or reported directly on the spectrum page (see reporting section). 



ANALYZING NMR DATA



ANALYZING NMR DATA



NMR PEAK ASSIGNMENT

❑ 1D PEAK ASSIGMENT

• The NMR assignment can be done manually         or automatically         (one click, full assignment) 

1

❑MANUAL ASSIGNMENT
1. Select manual assignment
2. Select multiplet (select a peak or drag 

over multiplet/multiplet box)*

3. Click on nucleus to be assigned*

*Steps 2 & 3 can be swapped

2

3



NMR PEAK ASSIGNMENT

❑ 2D PEAK ASSIGMENT 

• Select the 2D NMR spectrum to assign and open the NMR Assignment table as indicated below
• Select a cross peak
• Successively click on the nucleus involved in the cross peak (H for COSY, H&C for HMBC/HMQC, …) 

Click

Push from left to right 
panel  with blue 



NMR SPECTRUM PROPERTIES

❑ ACCESS TO THE PROPERTIES

• The NMR graphic properties can be modified following right mouse clicking over the spectrum and 
choosing the “properties” option (see below, left). This allows users to modify settings in the 
sections indicated below (right)



NMR SPECTRUM PROPERTIES

❑ EXAMPLE: GRID AND 1D PROPERTIES

Apply & OK

Apply & OK



NMR SPECTRUM PROPERTIES

❑ EXAMPLE: MUTIPLETS



Mnova MSChrom



ANALYSING LC-MS DATA

❑ OVERVIEW

• Upon opening a LCMS (or GC-MS) file, a MS Browser window shall appear allowing users to 
manage the chromatograms (UV, ELSD, MS, MS-MS, …) displayed. 

• The traces can be called by double clicking on them. A trace can be removed from the central page 
display by selecting it and right-clicking on the central page to remove it (see image on the right)



ANALYSING LC-MS DATA

❑ TOOLS MENU
• Note that the Spectrum Toolbar and keyboard shortcuts (see slides 13 & 14) also apply when using LC-MS data

• Crosshair/Select: This feature allows users to add MS spectra to the document. It also to generate 'CoAdds’ and subtractions 
(see manual section 14.2.2.1, pp622-627). Note that the Live Crosshair switch allows to toggle from live update of the  MS 
display (by simple scrolling over the TIC or UV trace) to update on clicking over a peak.

• The BLUE ARROWS allow users to scroll forward/backward MS chromatograms scan by scan 

• When activated, the APPEND function (     ) allows user to add extra MS spectra to the main window just clicking with the 
crosshair on the corresponding signal of the TIC. If the 'Append' option is not selected, the current MS spectrum will update
each time users click over a peak on the TIC.

• The MS to UV/MS SWITCH function (     ) allows users to either display only the MS chromatogram or both MS and UV 
chromatograms for a specific selected TIC peak

• The SET MERGE TOLERANCE tool (     ) allows to select the tolerance (in Da or ppm) of the co-added mass spectra

Merged tolerance is a m/z tolerance used any time mass spectra are summed or subtracted. The tolerance is applied to m/z values. Thus a merge 
tolerance of 0.1 Da means that if two spectra being summed contain, respectively, m/z 100.100 and m/z 100.150, the two mass peaks will be logically 
summed, since they’re within 0.1 Da. The resultant intensity is the simple sum; the resultant m/z value will be the intensity-weighted average of 
100.100 and 100.150.



❑ TOOLS MENU: Find  Fragment Ion Spectrum (see manual section 14.2.2.1, pp629-630)

• This Find  Fragment Ion Spectrum feature allows to display the applicable MS/MS spectrum from a MS dataset of the 
precursor, by matching the highest mass peak at around the same RT value. 

ANALYSING LC-MS DATA



❑ TOOLS MENU: New Chromatogram (see manual section 14.2.2.2, pp630-631): 

• This New Chromatogram tool is used to extract an EIC from a graphically or manually given m/z value. 

ANALYSING LC-MS DATA



❑ TOOLS MENU: Correlated Crosshair (see manual section 14.2.2.1, pp628-629): 

• By default, the Correlated Crosshair mode will display the crosshair as usual in the active plot and as a semi-transparent 
crosshair in the none-active plots of the same type (chromatograms, TIC, UV spectra), If toggled, the crosshair will only 
appear in the active chromatogram. 

ANALYSING LC-MS DATA

bold
bold

faint No crosshair

Correlated Crosshair Mode ACTIVE Correlated Crosshair Mode INACTIVE



❑ TOOLS MENU: Relative Masses Display (see manual section 14.2.2.6, pp653-654): 

• This feature allows to display the relative masses as peak labels instead of the absolute values.

• The masses values will be relative to the position of the highest peak in the current view. It is however also possible to select 
any other peak by right clicking on the desired peak label and selecting "Set Mass Relative Pivot“ from the context menu (or 
from the Mass Peaks Table)

ANALYSING LC-MS DATA

RELATIVE MASSES Mode ACTIVE RELATIVE MASSES Mode INACTIVE



• The different features of this section allow user to:

• Auto detect/integrate peaks

• Manually detect/integrate peaks

• Clear all peaks

• Manually delete peaks

• A series of options are available for peak detection (sensitivity, baseline correction, 
minimum area threshold, …)

• The Mass Spectrum Peaks feature allows users to add or delete peaks by manually 
adjusting the threshold in the MS chromatogram (see below).

❑ ANALYSIS MENU: Peaks Detection Menu (see manual section 14.2.3, pp659-664): 

ANALYSING LC-MS DATA

Threshold 

adjustment



• The different features of this section allow user to:

❑ ANALYSIS MENU: Charge State Deconvolution (see manual section 14.2.3.2, pp671-672): 

• MS spectrum may be deconvoluted by pressing the button "Charge State Deconvolution". If the Append button is selected, 
the deconvoluted MS spectrum will be added to a new plot. Otherwise, it will substitute the original MS spectrum. 

• The settings for the deconvolution calculations can be modified via the Charge State Deconvolution Settings button

• The default settings are as below:

ANALYSING LC-MS DATA



• The different features of this section allow user to:

❑ ANALYSIS MENU: Peak Purity (see manual section 14.2.3.3, pp672-674): 

• This feature will calculate the chromatogram peak (or region) purity associated to the most abundant mass peaks which are 
displayed under the selected peak.

ANALYSING LC-MS DATA

• The default settings for peak purity are as below:

• There are three different modes:
• Peaks: will use the single chromatogram peak.
• Cluster: will use isotope clusters instead of single peaks (with the option 

to select the minimum intensity ratio & the maximum distance)
• Predefined: will use the mass values/mass ranges provided by the user



• The different features of this section allow user to:

❑ ANALYSIS MENU: Elemental Composition (see manual section 14.2.3.4, pp674-679): 

• This feature calculate the elemental composition of one or more mass peaks of a spectrum, if the m/z values are of high 
accuracy, typically ≤ 5 ppm mass accuracy.

• It is first necessary to establish the constraints of the calculation, just by clicking on the applicable option of the menu 
which will display the dialog box below

ANALYSING LC-MS DATA

• Note that the Relative Elemental Composition feature works in the same way using 
a relative mass value



• The different features of this section allow user to:

❑ ANALYSIS MENU: MOLECULAR MATCH (see manual section 14.2.3.5, pp679-686): 

• The Molecule match analysis determines the possible presence of a given structure or structures within a mass spectral 
data set. The molecular ion cluster of each structure is computed and compared to each spectrum in the data set. If one or 
more spectra contain the computed isotope cluster within reasonable matching constraints, the most intense spectrum 
within the most closely matched chromatographic peak is returned as a positive result. Structures not matched are 
assigned a “not found” result. The constraints dialog (see below) allows the user to select one or more adducts, specify ion 
polarity, and other parameters. The algorithm makes use of fast isotope cluster calculations and a sophisticated spectral 
matching technique.

ANALYSING LC-MS DATA

• Requirement: 

• a LCMS dataset 

• one (or more) molecular structure(s)

• (see example next slide)



❑ ANALYSIS MENU: MOLECULAR MATCH (see manual section 14.2.3.5, pp679-686): 

ANALYSING LC-MS DATA



❑ ANALYSIS MENU: Align traces RT (see manual section 14.2.3.9, pp694-695): 

• For some technical reasons, the TIC peaks can be delayed compared to the UV peaks. The “Align traces retention times” feature
will re-calibrate the chromatograms so that the peaks match across them. You will only need to click on a peak in the selected 
chromatogram and enter the new value(s) to change the X scale (time)

ANALYSING LC-MS DATA



REPORTING – LAYOUT TEMPLATES

❑ OVERVIEW

Mnova allows users to create layout templates for systematic data reporting. Each layout template can contain 
one or more pages of any kind of data (NMR, LC-MS, IR, …). The steps to follow are:

1. Process and analyse your data 

2. Design each page  with the required information(structure, parameters, logo, ...)

3. Go to View > Layout Templates  and create a Layout template document (also applying the 
processing template used for the NMR data). You will need to save this layout template. 

4. When needed on new (unprocessed nor analysed) data, call the template by going to View 
> Layout Templates and calling a saved Layout template document.

NOTE: The parameter window can be opened from 
the View sub-menu. 

The parameters can then be  pasted to the spectrum 
page by clicking on “Report”



Mnova NMRPredict



MNOVA PREDICT WITHOUT NMR DATA 

1. COMPOUND STRUCTURE 

• Either open a structure file (.mol, .cdmx) or draw 
a structure in the active document

2. PREDICT

• Select one of the options available in the Prediction 
Menu (see example below)



MNOVA PREDICT WITH NMR DATA 

1. NMR DATA & COMPOUND STRUCTURE 

• Open your NMR data and the associated structure 
file

2. PREDICT

• Select one of the options available* in the 
Prediction Menu (see example below)

*Note that the prediction tab for a specific nucleus will be active only when the structure contains this specific atom.  



MNOVA PREDICTION OPTIONS

❑ NMR PREDICTION OPTIONS: SPIN SIMULATION

• Spin Simulation: this tool allows users to build an NMR spectrum from a defined system of spin (see manual 13.4, pp588-602). 



MNOVA PREDICTION OPTIONS

❑ NMR PREDICTION OPTIONS: 1H, 13C and X-NUCLEI OPTIONS

• These option tabs allow to access the tables below. Users can then define parameters such as ppm range, number of points, field 
frequency, NMR solvent, …) (see manual 13.2.1, pp554-555). 



❑ NMR PREDICTION OPTIONS: 1H, 13C and X-NUCLEI PREDICTION DATABASE

• The Mnova Predict database can be enrioched with fully assigned spectra to enhance user´s prediction tool. This is done by using the 
tabs:                                                              (see manual 13.2.6, pp572-580 for full details). 

MNOVA PREDICTION OPTIONS



MNOVA PREDICTION OPTIONS

❑ NMR PREDICTION OPTIONS: PREDICT & HIGHLIGHT

• This feature calculates in the background a simulation of the spectrum of the structure, highlighting the expected chemical shift(s)
when the user hovers the mouse over (a) proton or a carbon. Useful during the assignment process (see manual 13.2.3, pp562-563). 

• The table of predicted signals (1H, 13C, nX) can be obtained 
obtained as a side window by clicking on the 
corresponding tab 



MNOVA PREDICTION OPTIONS

❑ NMR PREDICTION OPTIONS: PREDICT & COMPARE

• This feature allows users to compare in a stacked view the predicted spectrum of the proposed structure, with the real NMR 
spectrum (see manual 13.2.4, pp563-568). 



MNOVA PREDICTION OPTIONS

❑ NMR PREDICTION OPTIONS: PREDICT & VERIFY

• This new feature is meant to be used with an experimental 2D NMR one-bond correlation spectrum (eg: HMQC, HSQC). (see manual
13.2.5 pp568-572). The procedure to apply a Visual Verification with Mnova is very easy, and requires the following steps: 1) load
your HSQC or HMQC spectrum – 2) load the applicable structure and 3) click on the “Predict & verify/HSQC” icon

• As seen in the picture (left) green, yellow and red rectangles are produced in the
analysis:

• A green rectangle appears when the predicted value fits with the experimental one (ie
the experimental value falls within a rectangular window, drawn around the simulated
value, with dimensions of 0.2 ppm along the proton dimension and 2 ppm along the
carbon dimension).

• A yellow rectangle will be is displayed when an experimental peak falls within a
window which is between 0.2 and 0.4 ppm along the proton dimension and 2 and 4
ppm along the carbon dimension.

• A red rectangle is displayed when no experimental peak is found within the latter
rectangle, with the simulated value at its center and dimensions of 0.4 ppm along the
proton dimension and 4 ppm along the carbon dimension



MNOVA MS PREDICTION

❑ MS PREDICTION

• This new feature allows users to simulate the MS spectrum based on a selection of mass adducts or loss (see left table which can be
displayed by clicking on the tool icon ). This table can be modified (addition/removal of adducts/loss)

Double click 
to select



Mnova Verify



MNOVA VERIFY

❑ INTRODUCTION
• The goal of Mnova Verify is to help users in their process of validating new structures from the analysis of spectroscopic data,

namely NMR and MS data.

• Mnova Verify evaluates a series of elements (GSD, solvent recognition, multiplets and chemical shift predictions) and applies a
scoring system to return a Yes/No/I don´t know answer. This process may be run either in single or batch mode over large volumes of
data.



MNOVA VERIFY

❑ MNOVA VERIFY: OPTIONS

• The options available are displayed below and relate to some General settings (the positive and negative threshold for 
passedg/failed a structure), some Mass Spectroscopy and NMR parameters (see manual 10, pp 474-487). 



MNOVA VERIFY

❑ MNOVA VERIFY: VERIFICATION

• The Verification Setup window allows users to 1) pick-up the experiments to be used in the Verification and 2) a couple of options 
(prior confidence, Predict & Compare, …) (see manual 10.1, pp 475-480). 



Image placeholder
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QUESTION TIME!
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